Out of stock
FREE Ground Shipping on qualifying orders over $250. International and oversized/bulk items are excluded.
Orders typically ship same day
For Quantity Discounts or Expedited Shipping
Call: 800-895-9660 or
Email: sales@retrotel.com
Related Products…
-
Polycom VVX410 VoIP Phone
$50.00
Polycom VVX450 SIP Phone – 2200-48840-001
POLY VVX 450 Business IP Phone Specifications:
User Interface Features
- 4.3” color LCD (480×272 pixel resolution)
- Voicemail support1
- WebKit-based browser
- Adjustable base height
- Unicode UTF-8 character support
- Two USB ports (2.0 compliant) for media and storage applications
- Multilingual user interface including Chinese, Danish, Dutch, English (Canada/ US/UK), French, German, Italian, Japanese, Korean, Norwegian, Polish, Portuguese, Russian, Slovenian, Spanish, and Swedish
Audio Features Of The Poly VVX 450 Business IP Phone
- Poly HD Voice™ technology delivers lifelike voice quality for each audio path handset, the hands-free speakerphone, and the optional headset
- Poly Acoustic Fence technology removes background office noise heard by far end when using handset or wired headset
- Poly Acoustic Clarity™ technology providing full-duplex conversations, acoustic echo cancellation and background noise suppression
- Poly Computer Audio Connector app installed on your PC (Windows only) lets you to play computer audio through your VVX phone and use your phone as a microphone
- TIA-920 Wideband Audio – Type 1 compliant (IEEE 1329 full duplex)
- Frequency response—150 Hz—7 kHz for handset, optional headset and handsfree speakerphone modes
- Codecs: G.711 (A-law and μ-law), G.729AB, G.722 (HD Voice), G.722.1 iLBC, OPUS
- Individual volume settings with visual feedback for each audio path
- Voice activity detection
- Comfort noise generation
- DTMF tone generation (RFC 2833 and inband)
- Low-delay audio packet transmission
- Adaptive jitter buffers
- Packet loss concealment
- OPUS support
Headset And Handset Compatibility
- Dedicated RJ-9 headset port
- Hearing aid compatibility to ITU-T P.370 and TIA 504A standards
- Compliant with ADA Section 508 Subpart B 1194.23 (all)
- Hearing aid compatible (HAC) handset for magnetic coupling to hearing aids
- Compatible with commercially-available TTY adapter equipment
Call Handling Features1
- 12 lines (programmable line keys)
- Up to 34 line key assignments for lines, contacts, and features supported with pagination
- Enhanced Feature Keys make powerful feature shortcuts on line key appearances or soft keys
- Shared call/bridged line appearance
- Busy Lamp Field (BLF)
- Flexible line appearance (one or more line keys can be assigned for each line extension)
- Distinctive incoming call treatment/call waiting
- Call timer and call waiting
- Call transfer, hold, divert (forward), park, pickup
- Called, calling, connected party information
- Local three-way audio conferencing
- One-touch speed dial, redial – Remote missed call notification
- Do not disturb function • Reverse Number Lookup via LDAP • Calling Party Identification (RFC8225 classifications—Trusted, Unknown, SPAM)
- Electronic hook switch capable
- Local configurable digit map/dial plan
- Open application platform
- WebKit-enabled full browser that supports HTML5, CSS, SSL security, and JavaScript
- Supports Polycom Apps SDK and API for third- party business and personal applications
- Bundled with Polycom UC Software: – Corporate Directory Access using LDAP
- Visual Conference Management
Network And Provisioning
- SIP Protocol Support
- SDP
- IETF SIP (RFC 3261 and companion RFCs)
- Two-port gigabit Ethernet switch 10/100/1000Base-TX across LAN and PC ports
- Conforms to IEEE802.3-2005 (Clause 40) for Physical media attachment
- Conforms to IEEE802.3-2002 (Clause 28) for link partner auto-negotiation
- Manual or dynamic host configuration protocol (DHCP) network setup
- Time and date synchronization using SNTP
- FTP/TFTP/HTTP/HTTPS server-based central provisioning for mass deployments
- Provisioning and call server redundancy supported1
- QoS Support—IEEE 802.1p/Q tagging
- (VLAN), Layer 3 TOS, and DHCP
- VLAN—CDP, DHCP VLAN discovery, LLDP-MED for VLAN discovery – Network address translation support for static configuration and “keep-alive”
- SIP signaling
- RTCP and RTP support
- Event logging
- Syslog
- Hardware diagnostics
- Status and statistics reporting
- IPv4, IPv6, dual stack (IPv4/IPv6) mode
- TCP
- UDP
- DNS-SRV
Security
- 802.1X Authentication and EAPOL Media encryption via SRTP
- Transport Layer Security (TLS)
- Encrypted configuration files
- Digest authentication
- Password login
- Support for URL syntax with password for boot server address
- HTTPS secure provisioning
- Support for signed software executables
Power
- Built-in auto sensing IEEE 802.3af Power over Ethernet (Class 0) 13 W (Max)
- External Universal AC/DC Adapter (optional) 5VDC @ 3A (15W)
- ENERGY STAR® rated
Poly VVX 450 Business IP Phone Comes With
- Console
- Handset with handset cord
- Network (LAN) cable—CAT-5E
- Desk Stand
- Setup Sheet
Size
- 24 cm x 23 cm x 5.7 cm WxHxD
- 9.5 in x 10 in x 2.2 in WxHxD
Poly Part Number
- 2200-48840-025 POE (power over ethernet)
- 2200-48840-001 (A/C Power supply included)
HP Part Number
- 8B1L7AA#AC3 POE (power over ethernet)
- UPC: 196337662940
- 89B76AA#ABA (A/C Power supply included)
- UPC: 196188445280
Weight
- Carton weight: 1.043 kg (2.23 lbs) (PoE)



